Exchange Server 2010: “Try to access it again in 10 seconds”

Share this:

Hi folks,

I was playing in my lab yesterday and I received the message below, this error is not a big deal but I would like to go over a simple troubleshooting process that can help you in case you need it.

01.PNG

That message means that something is wrong at server level, so first of all let’s list of all services and let’s pay attention on the RequiredServicesRunning line if you have false then the line ServicesNotRunning will be populated with all services that are not started.

02.PNG

Then, we can use the PowerShell capabilities to fix all those issues in a single line, just type in the cmdlet below and all stopped services will be started.

Test-ServiceHealth | Select ServicesNotRunning | foreach { Start-Service $_.ServicesNotRunning }

03.PNG

Now, run a test-servicehealth again to make sure that it’s all good and then try to log on again. If you don’t have a corrupted database then you will be fine.

After solving the current issue is recommended to go over the server Event Viewer and also ExBPA to validate the root cause of the issue and also a health check of the server.

Cheers,
Anderson Patricio
http://msmvps.org/Blog/AndersonPatricio
http://www.andersonpatricio.org
Twitter: @apatricio

Technorati : , ,
Del.icio.us : , ,
Zooomr : , ,
Flickr : , ,

Written by Anderson Patricio

Anderson Patricio

Anderson Patricio is a Canadian MVP in Cloud and Datacenter Management, and Office Server and Services, besides the Microsoft Award he also holds a Solutions Master (MCSM) in Exchange and several other certifications. Anderson has been contributing to the Microsoft Community with articles, tutorials, blog posts, twitter, forums and book reviews. He is a regular contributor here at ITPROCentral.com, MSExchange.org, Techgenix.com and Anderson Patricio.org (Portuguese).